设为首页收藏本站返回官网

Ubuntu Kylin技术论坛

 找回密码
 立即注册
搜索
查看: 190|回复: 0

超简单!让Firefox58 64位支持flash

[复制链接]
  • TA的每日心情
    奋斗
    2018-2-9 09:33
  • 签到天数: 1 天

    [LV.1]初来乍到

    发表于 2018-2-11 09:00:53 | 显示全部楼层 |阅读模式
    RT。
    首先向被参考和引用的帖子作者go2study致敬!

    安装了Ubuntu 17.10,Firefox升级到了58版本。
    打开新浪等网站提示要安装flash插件,点击下载,需要选择以什么什么打开,总是出错。
    今天搜索一帖:https://www.ubuntukylin.com/ukyl ... &extra=page%3D1

    一、先在firefox中看“附加组件”插件中没有flash,再到/usr/lib/firefox-addons/plugins/中确认没有flash插件相关文件。

    二、参照其中,到https://labs.adobe.com/downloads/flashplayer.html中下载flash插件,注意选择“Download Flash Player for Firefox and Netscape Plug-In compatible applications – NPAPI (64-bit)”,下载链接:https://fpdownload.macromedia.com/pub/labs/flashruntimes/flashplayer/linux64/flash_player_npapi_linux.x86_64.tar.gz

    三、下载之后解压此文件,文件夹中有个libflashplayer.so。对就是它!

    四、将其复制到/usr/lib/firefox-addons/plugins/中。注意权限问题。

    五、重启Firefox,插件中已经有了flash,打开某些网站也没有问题了。
    回复

    使用道具 举报

    您需要登录后才可以回帖 登录 | 立即注册

    本版积分规则

    小黑屋|手机版|Archiver|Ubuntu Kylin    

    GMT+8, 2018-2-26 03:24 , Processed in 0.253497 second(s), 11 queries , File On.

    Copyright © 2013-2018 Ubuntu Kylin 版权所有

    津ICP备15002470号-2

    快速回复 返回顶部 返回列表