Ubuntu Kylin技术论坛

 找回密码
查看: 837|回复: 3

ubuntukylin16.04运行米聊

[复制链接]
  • TA的每日心情
    无聊
    2019-9-5 23:33
  • 签到天数: 203 天

    [LV.7]常住居民III

    发表于 2019-6-26 22:38:09 | 显示全部楼层 |阅读模式
    米聊的libstdc++6运行库要求有3.4.22,但是麒麟是只到21,刚好差了一个小版本,如果想要正常运行米聊需要更新一下运行几个命令就可以正常打开米聊了,不废话,上干货
    1. sudo add-apt-repository ppa:ubuntu-toolchain-r/test
    2. sudo apt update
    3. sudo apt install libstdc++6
    复制代码
    完成后直接打开就行了


    评分

    参与人数 1麒麟币 +5 收起 理由
    lmy + 5

    查看全部评分

    回复

    使用道具 举报

  • TA的每日心情
    开心
    2017-8-17 22:35
  • 签到天数: 83 天

    [LV.6]常住居民II

    发表于 2019-6-28 18:40:15 | 显示全部楼层
    ubuntu18.04.2如何安装米聊?
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    开心
    2019-7-1 06:52
  • 签到天数: 63 天

    [LV.6]常住居民II

    发表于 2019-6-30 23:27:33 | 显示全部楼层
    自己在18.04的优麒麟系统,下载米聊后想直接打开安装包,结果发需要借助一个应用程序,只有一个备选项,结果发现时进行备份的操作,实现不了安装的操作。请问是不是我的安装方法有问题。

    本帖子中包含更多资源

    您需要 登录 才可以下载或查看,没有帐号?立即注册

    x
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    开心
    2019-7-1 06:52
  • 签到天数: 63 天

    [LV.6]常住居民II

    发表于 2019-6-30 23:29:35 | 显示全部楼层
    米聊的下载链接
    打开链接后,点击桌面版选择Ubuntu就可以了
    回复 支持 反对

    使用道具 举报

    您需要登录后才可以回帖 登录 | 立即注册

    本版积分规则

    小黑屋|手机版|Archiver|Ubuntu Kylin    

    GMT+8, 2019-9-21 05:19 , Processed in 0.016141 second(s), 12 queries , File On.

    Copyright ©2013-2019 Ubuntu Kylin. All Rights Reserved .

    ICP No. 15002470-2 Tianjin

    快速回复 返回顶部 返回列表