优麒麟技术论坛

 找回密码

CrossOver正式版来了,微信、QQ上架麒麟软件商店!   [复制链接]

本帖最后由 nero28 于 2021-4-26 21:10 编辑

太垃圾了。。。。商店完全搜不出来。。。

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
发表于 2021-4-26 21:08:57
回复

使用道具 举报

CrossOver正式版来了,微信、QQ上架麒麟软件商店!   [复制链接]

太赞了,求帮忙适配企业微信
发表于 2021-4-27 08:41:33
回复

使用道具 举报

CrossOver正式版来了,微信、QQ上架麒麟软件商店!   [复制链接]

AresJuven 发表于 2021-1-5 12:59
我用的是20.04版本(最新更新)  但是在麒麟软件商店中搜不到相关应用?请问是什么原因呢?

有个疑问,是不是下载crossover版本的软件以后,顺带着就会自动下载了crossover,未来要用crossover直接就有了,还是需要自己单独再下载一个crossover?
发表于 2021-4-27 09:39:06
回复

使用道具 举报

CrossOver正式版来了,微信、QQ上架麒麟软件商店!   [复制链接]

我是通过终端安装的,先执行 sudo apt-get update,刷新软件列表,然后 sudo apt install cxwechat  来安装微信, sudo apt install cxqq  来安装qq
发表于 2021-4-28 10:41:39
回复

使用道具 举报

CrossOver正式版来了,微信、QQ上架麒麟软件商店!   [复制链接]

sudo dpkg -i crossover-20.deb
正在选中未选择的软件包 crossover。
(正在读取数据库 ... 系统当前共安装有 240622 个文件和目录。)
准备解压 crossover-20.deb  ...
正在解压 crossover (20.0.5-1) ...
dpkg: 依赖关系问题使得 crossover 的配置工作不能继续:
crossover 依赖于 libc6-i386 (>= 2.23);然而:
  未安装软件包 libc6-i386。
crossover 依赖于 lib32z1;然而:
  未安装软件包 lib32z1。

dpkg: 处理软件包 crossover (--install)时出错:
依赖关系问题 - 仍未被配置
正在处理用于 doc-base (0.10.9) 的触发器 ...
Processing 1 added doc-base file...
在处理时有错误发生:
crossover

:~/下载$ sudo apt-get install libc6-i386 lib32z1
正在读取软件包列表... 完成
正在分析软件包的依赖关系树      
正在读取状态信息... 完成      
您也许需要运行“apt --fix-broken install”来修正上面的错误。
下列软件包有未满足的依赖关系:
libc6-i386 : 依赖: libc6 (= 2.31-0ubuntu9.2) 但是 2.31-0ubuntu9.3 正要被安装
E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt --fix-broken install”(也可以指定一个解决办法)。

无法安装crossover 原来使用 20。10版本正常。
发表于 2021-5-6 17:20:53
回复

使用道具 举报

CrossOver正式版来了,微信、QQ上架麒麟软件商店!   [复制链接]

九尾仙狐丶阿狸 发表于 2021-4-27 09:39
有个疑问,是不是下载crossover版本的软件以后,顺带着就会自动下载了crossover,未来要用crossover直接 ...

直接就有了,不用再下载了
发表于 2021-5-6 20:01:46
回复

使用道具 举报

CrossOver正式版来了,微信、QQ上架麒麟软件商店!   [复制链接]

nero28 发表于 2021-4-26 21:08
太垃圾了。。。。商店完全搜不出来。。。

有的




本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
发表于 2021-5-6 20:03:28
回复

使用道具 举报

CrossOver正式版来了,微信、QQ上架麒麟软件商店!   [复制链接]

dash3lh 发表于 2021-5-6 17:20
sudo dpkg -i crossover-20.deb
正在选中未选择的软件包 crossover。
(正在读取数据库 ... 系统当前共安 ...

我把依赖库libc-i386修改了一下,先把软件更新器的开发者选项的  “提前释放的更新“ 勾选,然后下载安装下面的libc6-i386依赖库:

https://www.xiongweixp.tech/libc6-i386_2.31-0ubuntu9.2_amd64.deb

然后就可以去商店 下载安装微信,qq等crossover软件了
发表于 2021-5-7 10:20:08
回复

使用道具 举报

CrossOver正式版来了,微信、QQ上架麒麟软件商店!   [复制链接]

下载失败是怎么个情况,求解
发表于 2021-5-26 11:09:44
回复

使用道具 举报

CrossOver正式版来了,微信、QQ上架麒麟软件商店!   [复制链接]

本帖最后由 CharlesE 于 2021-5-26 15:17 编辑
AresJuven 发表于 2021-1-5 12:59
我用的是20.04版本(最新更新)  但是在麒麟软件商店中搜不到相关应用?请问是什么原因呢?

蹲个回复,不过我用的是20.10版。
发表于 2021-5-26 15:16:48
回复

使用道具 举报

小黑屋|Ubuntu Kylin    

GMT+8, 2021-8-1 01:45 , Processed in 0.019772 second(s), 17 queries .

Copyright ©2013-2021 Ubuntu Kylin. All Rights Reserved .

ICP No. 15002470-2 Tianjin

快速回复 返回顶部 返回列表