优麒麟技术论坛

 找回密码

Crossover微信无法安装 [复制链接]

新安装的20.04  pro,无法安装Crossover版微信,用apt install cxwechat,报依赖错误
下列软件包有未满足的依赖关系:
cxwechat : 依赖: gstreamer1.0-plugins-good:i386
            依赖: libcups2:i386
            依赖: libgnutls30:i386
            依赖: libldap-2.4-2:i386
            依赖: libsane:i386
E: 无法修正错误,因为您要求某些软件包保持现状,就是它们破坏了软件包间的依赖关系。


发表于 2021-4-28 17:12:16
回复

使用道具 举报

Crossover微信无法安装 [复制链接]

先update呢
发表于 2021-4-29 08:06:07
回复

使用道具 举报

Crossover微信无法安装 [复制链接]

 楼主| 发表于 2021-4-29 09:09:05
回复

使用道具 举报

Crossover微信无法安装 [复制链接]


我这起初也是不行,后来更新了几次系统,就能安装了
发表于 2021-4-29 11:59:24
回复

使用道具 举报

Crossover微信无法安装 [复制链接]

这都好久不修复,放弃吧
发表于 2021-4-29 13:46:18
回复

使用道具 举报

Crossover微信无法安装 [复制链接]

我的也是这个错误,用虚拟机就没有问题,貌似是uefi+gpt的不行,mbr+lagecy的就没有问题,没有微信太难用了。
发表于 2021-4-30 10:06:50
回复

使用道具 举报

Crossover微信无法安装 [复制链接]

不知道跟安装系统时,是否连接网络,安装更新有关。我第一次安装,没有连接网络,就总是依赖有问题。后来重装了一遍,连接了wifi,勾选安装更新,再安装就很顺利。
发表于 2021-4-30 10:59:16
回复

使用道具 举报

小黑屋|Ubuntu Kylin    

GMT+8, 2021-5-9 22:11 , Processed in 0.020029 second(s), 18 queries .

Copyright ©2013-2021 Ubuntu Kylin. All Rights Reserved .

ICP No. 15002470-2 Tianjin

快速回复 返回顶部 返回列表