优麒麟技术论坛

 找回密码

我GCC版本是9.3.0,我想降到 gcc-5.4.0怎么做? [复制链接]

我的长城电脑gcc版本太高了,编译的程序客户用不了,我想把gcc版本降低。卸载GCC-9.3.0成功了,但是没法指定gcc版本安装,
还是只能装sudo apt install gcc装,但是装上之后还是9.3.0



admin@admin-GW-001M1A-FTF:~/ sudo apt install gcc-5.5.0
[sudo] admin 的密码:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树      
正在读取状态信息... 完成      
E: 无法定位软件包 gcc-5.5.0



发表于 6 天前
回复

使用道具 举报

我GCC版本是9.3.0,我想降到 gcc-5.4.0怎么做? [复制链接]

系统默认的软件源里面没有低版本的gcc,可能得下源码编译一个,再用编译生成的gcc编译程序
发表于 5 天前
回复

使用道具 举报

小黑屋|优麒麟    

GMT+8, 2022-1-19 12:54 , Processed in 0.017255 second(s), 17 queries .

Copyright ©2013-2022 Ubuntu Kylin. All Rights Reserved .

ICP No. 15002470-2 Tianjin

快速回复 返回顶部 返回列表