优麒麟技术论坛

 找回密码

.net 5.0支持的最低kylin版本号? [复制链接]

本帖最后由 dhatom123 于 2022-1-17 06:30 编辑

       需求:在window系统下开发的web应用程序,采用c# .net 5.0及前端web技术实现,现在需要移植到kylin系统。
       问题:请问支持.net 5.0的最低kylin系统版本号是多少?x86+64bit优先下载安装哪一种?
       新手刚到,多谢多谢!

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
发表于 2022-1-16 12:44:17
回复

使用道具 举报

.net 5.0支持的最低kylin版本号? [复制链接]

这个可以去微软官网看看,我要没记错的话应该是1804,建议用2004去适配
发表于 2022-1-16 23:05:51
回复

使用道具 举报

.net 5.0支持的最低kylin版本号? [复制链接]

熟悉的陌生人 发表于 2022-1-16 23:05
这个可以去微软官网看看,我要没记错的话应该是1804,建议用2004去适配

E:\20220117062729.png
 楼主| 发表于 2022-1-17 06:29:21
回复

使用道具 举报

.net 5.0支持的最低kylin版本号? [复制链接]


你这个截图是没传上来么
发表于 2022-1-17 09:15:40
回复

使用道具 举报

小黑屋|优麒麟    

GMT+8, 2022-5-20 08:18 , Processed in 0.020811 second(s), 18 queries .

Copyright ©2013-2022 Ubuntu Kylin. All Rights Reserved .

ICP No. 15002470-2 Tianjin

快速回复 返回顶部 返回列表