Ubuntu Kylin技术论坛

 找回密码
查看: 3202|回复: 4

安装WineQQ后再安装wine软件出现不兼容??

[复制链接]

该用户从未签到

发表于 2015-12-24 04:47:54 | 显示全部楼层 |阅读模式
本帖最后由 xuewei 于 2015-12-24 04:49 编辑

最近尝试安装Wine1.6软件,却出现了与Wine-qqintl不相协调的情况,“”The following package have unmet dependence: wine-qqintl.
尝试了几种方法后还是不行,最后是卸载wine-qqintl,更新系统,再安装Wine1.6,相关树文件顺利安装
sudo apt-get remove wine-qqintl
sudo apt-get update
sudo apt-get install wine
最后,基于wine转换的Notepad++顺利安装。

回复

使用道具 举报

  • TA的每日心情
    擦汗
    2018-5-17 15:04
  • 签到天数: 820 天

    [LV.10]以坛为家III

    发表于 2015-12-24 09:20:49 | 显示全部楼层
    应该是wineqq基于的wine版本与最新的wine不同吧,新安装wine导致以前的依赖被破坏了
    回复 支持 反对

    使用道具 举报

    该用户从未签到

     楼主| 发表于 2015-12-24 23:40:58 | 显示全部楼层
    楼上说的不错,安装win1.6自后,又一次安装wine-qqitl,
    sudo dpkg -i fonts-wqy-microhei_0.2.0-beta-2_all.deb ttf-wqy-microhei_0.2.0-beta-2_all.deb wine-qqintl_0.1.3-2_i386.d
    sudo apt-get install -f
    sudo dpkg -i fonts-wqy-microhei_0.2.0-beta-2_all.deb ttf-wqy-microhei_0.2.0-beta-2_all.deb wine-qqintl_0.1.3-2_i386.d
    基于qq版本的wine是不能兼容新版本wine吧?!
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    开心
    2015-1-6 11:20
  • 签到天数: 5 天

    [LV.2]偶尔看看I

    发表于 2015-12-29 14:56:00 | 显示全部楼层
    本帖最后由 onhao 于 2015-12-29 15:02 编辑

    Notepad++ 已经有linux版本了但是还是测试版,目前最好用的还是sublime


    本帖子中包含更多资源

    您需要 登录 才可以下载或查看,没有帐号?立即注册

    x
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    慵懒
    2016-4-8 14:37
  • 签到天数: 7 天

    [LV.3]偶尔看看II

    发表于 2016-4-7 08:58:55 | 显示全部楼层
    自己装个Q4WINE 然后将wine 1.6升级到wine1.8就可以随便安装官方的QQ,然后利用q4wine配置DLL与桌面快捷方式
    回复 支持 反对

    使用道具 举报

    您需要登录后才可以回帖 登录 | 立即注册

    本版积分规则

    小黑屋|手机版|Archiver|Ubuntu Kylin    

    GMT+8, 2019-5-26 18:32 , Processed in 0.026573 second(s), 10 queries , File On.

    Copyright ©2013-2019 Ubuntu Kylin. All Rights Reserved .

    ICP No. 15002470-2 Tianjin

    快速回复 返回顶部 返回列表