设为首页收藏本站返回主页

Ubuntu Kylin技术论坛

 找回密码
 立即注册
搜索
查看: 141|回复: 1

安装UK17.10搭载deep cnn环境,求指教!

[复制链接]

该用户从未签到

发表于 2017-12-6 10:32:30 | 显示全部楼层 |阅读模式
想要用deepcnn处理一些问题,以前没用过linux,最近把一台工作站安装了uk17.10,然后安装了Anaconda3-5.0.1-Linux-x86_64,安装之后发现gcc版本默认就是7.2,但是想安装cuda,都说cuda不支持5以上的版本,不知道怎么给gcc降级,现在没管那么多直接用sudo apt-get install nvidia-cuda-toolkit进行了安装,之后conda install theano来安装theano,目前正在安装中,不知道最后能否成功,有人在17.10下进行这种配置吗?能否给点建议!
回复

使用道具 举报

  • TA的每日心情
    奋斗
    昨天 09:37
  • 签到天数: 783 天

    [LV.10]以坛为家III

    发表于 2017-12-7 15:09:52 | 显示全部楼层
    回复 支持 反对

    使用道具 举报

    您需要登录后才可以回帖 登录 | 立即注册

    本版积分规则

    小黑屋|手机版|Archiver|Ubuntu Kylin    

    GMT+8, 2017-12-16 05:43 , Processed in 0.155187 second(s), 11 queries , File On.

    Powered by Discuz! X3.3

    © 2001-2017 Comsenz Inc.

    快速回复 返回顶部 返回列表